Keskus Fotoalbum Nagi Album.ee Toru

Logi sisse

Unustasin parooli   Sisene ID kaardiga
  Login with facebook
Muud teemad:

Ebaturvaline ühendus
Viimane kiri: 04.10.2017 01:33

Albumite allalaadimine
Viimane kiri: 09.12.2014 22:04

reklaamid
Viimane kiri: 05.10.2012 15:55

spämm
Viimane kiri: 18.07.2010 16:30

Nagi, Mac ja Safari


erinevalt album.ee-st, kus piltide üleslaadimist maciga ei suudetagi tööle saada, oli nagi kasutamine mac-i arvutiga seni lausa lust. Tunnustus!!
aga viimaste kuude jooksul on lakanud töötamast üks link, mis vajaks vist kohendamist. See on: "Uute piltide üles laadimiseks vali menüüst "Lisa pilte"". õnneks üleval menüüs see siiski töötab.
Autor: Indrek Vilumets (lisatud 02.05.2008 10:17)
 
kas piisas brauseri uuest versioonist või pani iiteemees käe külge ka... aga nüüd kõik toimib.
ehk keerutasin ilmaaegu tolmu üles...
kasutaja: Indrek Vilumets (06.05.2008 23:37)
 
Tegu oli tõesti meie veaga, et see otselink tekstis ei töötanud. Nüüdseks parandatud.
kasutaja: Jüri Kaljundi (07.05.2008 13:07)
 
"Uute piltide üles laadimiseks vali menüüst "Lisa pilte" ei tööta ka minul,varasemad pildid lisasin mõni kuu tagasi ,siis sain hakkama,nüüd ilmub kiri -laeb-,ja kõik. Palun abi.
kasutaja: moisaaed (07.01.2009 02:25)
 
Meie poolt midagi muutunud ei ole, seetõttu ei oska öelda, miks see Laeb ette jääb. Tõenäoliselt olete midagi oma arvutis või brauseris muutnud.

Mis operatsioonisüsteemi, brauseri ja nende versioonidega on tegu? Üks soovitus oleks kustutada brauseri vahemälu või lisamise lehele kindel reload teha (osades brauserites Shift-Reload, Ctrl-Reload vms).
kasutaja: Jüri Kaljundi (11.01.2009 16:48)